Cyberpunk 2077 - Patch correctif 1.12
Cyberpunk 2077 CD Projekt RED

Cyberpunk 2077 - Patch correctif 1.12

iShoFen
iShoFen

Vendredi dernier, CD Projekt RED a déployé un nouveau patch correctif sur Cyberpunk 2077. Une toute petite mise à jour venant corriger le problème qui avait fait polémique concernant les mods.


Quelques jours avant la sortie de ce patch, CD Projekt RED avait publié le message suivant :

Si vous prévoyez d'utiliser des mods/sauvegardes personnalisées sur PC, faites preuve de prudence. Nous avons été informés d'une vulnérabilité dans les fichiers DLL externes que le jeu utilise et qui peuvent être utilisés pour exécuter du code sur les PC. Le problème sera corrigé dès que possible. Pour l'instant, veuillez vous abstenir d'utiliser des fichiers de sources inconnues.

Ce message n'a pas rassuré tous les utilisateurs de mods, mais ne vous inquiétez pas, le problème a été réglé grâce à ce patch. Vous pouvez donc reprendre vos sessions intenses d'installation de mods.


Cette mise à jour résout la faille qui pouvait être utilisée dans l'exécution du code à distance (y compris les fichiers de sauvegarde) :

- Correction d'un problème de dépassement de tampon.

- Retrait/remplacement des DLL non ASLR.


Voilà, ce sera tout pour ce sixième patch de la part de CD Projekt RED. Retrouvez à cette adresse la page officielle du correctif. N'hésitez pas également à vous rendre sur nos différents guides concernant Cyberpunk 2077.


Relu et corrigé par : Julie



Join the conversation.